Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: installing a major ecueditor.com update, e.g. 2.3 -> 2.4


Guru

Status: Offline
Posts: 2338
Date:
installing a major ecueditor.com update, e.g. 2.3 -> 2.4



You need to first uninstall previous version before the install will go through.





__________________

When asking a question, you can also consider posting it to facebook:

http://www.facebook.com/ecueditorcom



Senior Member

Status: Offline
Posts: 149
Date:

Petrik
My Laptop died and I reloaded EE 2.3.1.40. on new laptop.
Gen 1 Editor works fine , but when you try to open K8/BKing file it shows an
"unhandled exeption".
"Could not load file or assembly Microsoft VisualBasic Powerpacks.Vs Version = 9.0.0.0"
"System cannot find specified file".

This seems to relate to Microsoft VisualBasic Powerpacks.Vs.dll not installed into Global Assembly Cache.
 Re-Installed .net 3.5 Sp1 and Powerpacks 3.0 and EcuEditor - still same error.

Is there not a way of fixing this without having to install Visual Studio 2008 ?
It is a hefty download +- 800MB.



__________________


Guru

Status: Offline
Posts: 2338
Date:


I would guess that this file is missing one tag after changing the file directory structure.

If you could bugs and issues should be reported in here:

https://bitbucket.org/ecueditor/ecueditor/issues?status=new&status=open

__________________

When asking a question, you can also consider posting it to facebook:

http://www.facebook.com/ecueditorcom



Senior Member

Status: Offline
Posts: 149
Date:

Found my mistake.
If you install PowePacks 2/3 it does not install VBPowerPacks.Vs.dll into GAC.
You must install PPacks 1.2 as per your .exe
Sorry was my fault for installing PPacks 3 only.

__________________


Guru

Status: Offline
Posts: 2338
Date:

A copy from an email I just wrote...

-----------

The application says - can not start, please contact application vendor. What should I do ?

-----------

Would it be possible that you were trying to install v2.2/2.3 ? The installation v2.4 goes smoothly on my computer. v2.4 is there where it says betas...

If your version on computer 0.1 or more numbers lower (eg. 2.4 vs 2.3) than the installation version then you need to uninstall the previous version before installing higher version number. You can check the currently installed version by starting ecueditor.com and then choosing about and version. The version to be installed you can see by going to ecueditor.com and selecting the version to install. Before clicking install youll see the version number.

Before uninstall make sure that your maps are not in the program directory. This means e.g. a directory on desktop or something like that. If you are not sure where those are, then just copy them to e.g. a directory on your desktop and those are safe. Some users have kept the maps in program directory and uninstalling the program has caused them to delete the maps. Always its good practise to keep the user files in a place like my documents or in a directory that is under desktop.

Uninstalling is easy:
- Start
- Control panel
- Add or remove programs
- Hayabusa Ecueditor on the list and click remove

Installing happens normally from http://www.ecueditor.com

Hope this short instruction helps you.


__________________

When asking a question, you can also consider posting it to facebook:

http://www.facebook.com/ecueditorcom



Veteran Member

Status: Offline
Posts: 29
Date:

Someone want to have another version of Europe Bin file, my bin file is diferent that appears on the ecueditor.

Let me know and IŽll send you.

__________________
No matter how fast U go, iŽll getting U...


Member

Status: Offline
Posts: 9
Date:

Hi Luigivlc, I would like to see, compare and test your .bin file.
Please send to ro-noss@online.no Thanks. 

__________________


Guru

Status: Offline
Posts: 2338
Date:

always new binaries to ecuhacking@tikkari.net please for confirming the differences with a note about the ecu part number and country from where the bike is from originally.


__________________

When asking a question, you can also consider posting it to facebook:

http://www.facebook.com/ecueditorcom



Veteran Member

Status: Offline
Posts: 29
Date:

Sended.

__________________
No matter how fast U go, iŽll getting U...


Veteran Member

Status: Offline
Posts: 26
Date:

PetriK wrote:

A copy from an email I just wrote... ----------- The application says - can not start, please contact application vendor. What should I do ? ----------- Would it be possible that you were trying to install v2.2/2.3 ? The installation v2.4 goes smoothly on my computer. v2.4 is there where it says betas... If your version on computer 0.1 or more numbers lower (eg. 2.4 vs 2.3) than the installation version then you need to uninstall the previous version before installing higher version number. You can check the currently installed version by starting ecueditor.com and then choosing about and version. The version to be installed you can see by going to ecueditor.com and selecting the version to install. Before clicking install youll see the version number. Before uninstall make sure that your maps are not in the program directory. This means e.g. a directory on desktop or something like that. If you are not sure where those are, then just copy them to e.g. a directory on your desktop and those are safe. Some users have kept the maps in program directory and uninstalling the program has caused them to delete the maps. Always its good practise to keep the user files in a place like my documents or in a directory that is under desktop. Uninstalling is easy: - Start - Control panel - Add or remove programs - Hayabusa Ecueditor on the list and click remove Installing happens normally from http://www.ecueditor.com Hope this short instruction helps you.


 

 

PetriK,

I have recently installed the latest software on my laptop and it worked great as of yesterday.  This morning at the track I tried to open ECUeditor and am now getting this same error message?  " The application says - can not start, please contact application vendor."

 

I have tried uninstalling and reinstalling the software several times and I still get this message.  It will not allow me to open the ECUeditor software at all.  Any ideas?

 

Thanks,

Josh



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard