Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: How to bypass the immobilizer?


Veteran Member

Status: Offline
Posts: 25
Date:
How to bypass the immobilizer?


Hi all,

have checked all threads in the Gen2 section but didn't find an answer.
So here's my question:
Any chance to get the immobilizer bypassed by ECU-Editor? Or maybe by grounding a pin? Or something like that? Or disonnecting anything from the ignition lock? Or...??

A friend of mine bought a ECU fom US and tried to get his B-King running... didn't work. Using the original ECU and the bike fired up with no probs.
Same thing happened to a K8 Busa.
Does that mean the ECU and the bike's key only work together as "twins"????

Any advice is really appreciated!!

Ciao
Schleife

__________________


Senior Member

Status: Offline
Posts: 109
Date:

Deleted



-- Edited by Chipwizard on Friday 17th of December 2010 05:52:31 PM

__________________


Senior Member

Status: Offline
Posts: 109
Date:

Deleted

-- Edited by Chipwizard on Friday 17th of December 2010 05:52:51 PM

__________________


Senior Member

Status: Offline
Posts: 148
Date:

i don't think that kind of information should go public use private e mail for that

__________________

LIFE IS SHORT RIDE HARD



Senior Member

Status: Offline
Posts: 109
Date:

Can we send PMs on this board? I looked but couldn't see an option to do so.

__________________


Guru

Status: Offline
Posts: 1246
Date:

The 100 ohm resistor isn't really a new idea, been around since early 2000. I am not so sure that will disable the immobilizer used on non US bikes though, only the ignition circuit itself.

__________________


Veteran Member

Status: Offline
Posts: 25
Date:

Hi again,

thanks for the quick reply to a lurker's prob smile.gif.

I know the 100 Ohm solution for the Gen1 Busas, but will it solve the Gen2 prob as well? Does the key of the Gen2's do the same as the 100 Ohm resistor on teh Gen1's?
Or do the Gen2's have (maybe) both security items?

Hmmmm, seems I have to try and find out by myself, right smile.gifsmile.gif

Again, thx a lot mates!

Ciao
Schleife

__________________


Senior Member

Status: Offline
Posts: 109
Date:

Deleted

-- Edited by Chipwizard on Friday 17th of December 2010 05:53:19 PM

__________________


Guru

Status: Offline
Posts: 546
Date:

Schleife pm me (Oz Booster) on the Suzukihayabusa.org board , there is a simple fix .

__________________


Veteran Member

Status: Offline
Posts: 25
Date:

Hi Maj750,

I'm not listed on the suzuki-board, so please send me a mail to Dirk.Schleifenbaum@web.de.
Would be very coooooooooool smile.gif

Thanks in advance
Schleife

__________________


Veteran Member

Status: Offline
Posts: 25
Date:

Hi again,

received your mail but when trying to start the EE it threw an error due to some missing VisualBasic.PowerPacks (ver 9.0.0.0).
Seems I have to update my VB first.... then try your hint.

Nevertheless, I still can't see the trick, would you mind to send some screenshots, soo the german douchebag can try if the software will do...

Ttyl
Schleife

__________________


Guru

Status: Offline
Posts: 2338
Date:


PLZ, NO INFORMATION ABOUT IMMOS ON THIS BOARD, NOT EVEN QUESTIONS ABOUT IT.



__________________

When asking a question, you can also consider posting it to facebook:

http://www.facebook.com/ecueditorcom



Veteran Member

Status: Offline
Posts: 25
Date:

Aha....ok.

You can delete the thread if you want to...

Ciao
Schleife

-- Edited by Schleife on Monday 13th of December 2010 05:11:10 PM

__________________


Senior Member

Status: Offline
Posts: 109
Date:

I've deleted my posts, don't want to upset anyone.

e-mail me on

cappuccino34 at hotmail.co.uk

if you need any more help, or if you can enlighten me on an easier way I can do it on the next loom I do... smile.gif

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard