Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: gsxr 600 k8 & wideband o2


Member

Status: Offline
Posts: 15
Date:
gsxr 600 k8 & wideband o2


You can connect Wideband O2 instead of OEM?
 ekueditor will keep logs of this sensor Wideband?  I then autotune to Use ?



__________________


Guru

Status: Offline
Posts: 1233
Date:

yes that is right, fast baud (data) rate and wide band can be enabled in advanced settings.

__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products



Member

Status: Offline
Posts: 15
Date:

Why is the value of AFR
what is wrong, I configured



Attachments
__________________


Guru

Status: Offline
Posts: 1233
Date:

You may have to change your regional settings so that it uses a . for the decimal place rather than a , (comma)?

It seems to do screwey things when the , is set...



__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products



Member

Status: Offline
Posts: 15
Date:

I changed the settings in the region
but the result did not change the point was not a comma



Attachments
__________________


Guru

Status: Offline
Posts: 1233
Date:

Have you got the wideband o2 sensor checkbox checked on the data logging screen?



__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products



Member

Status: Offline
Posts: 15
Date:


Yes, I have included O2 senser
checkbox is active in the screen view dato log

__________________


Guru

Status: Offline
Posts: 1233
Date:

can you send me a log file?



__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products



Member

Status: Offline
Posts: 15
Date:

the magazine file as it to collect?
I will send it to you

even if an exit from the O2 sensor widely 0 of V or 5V to the ravine of 970 AFR

AFR 0 if to put a tick the wide O2 sensor it is switched off





-- Edited by hamster on Wednesday 2nd of May 2012 11:07:38 AM

__________________


Member

Status: Offline
Posts: 15
Date:

what is wrong?
Here is my log file http://depositfiles.com/files/ega0jwrdx
Why AFR is wrong



-- Edited by hamster on Monday 28th of May 2012 08:03:20 PM

__________________


Guru

Status: Offline
Posts: 1233
Date:

This issues should be fixed in the latest version. I had to enable fast baud rate and wideband o2 for this model GSX-R :)



__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products



Member

Status: Offline
Posts: 15
Date:

Today I will go and look as good to go



-- Edited by hamster on Sunday 3rd of June 2012 05:58:18 AM

__________________


Member

Status: Offline
Posts: 15
Date:

I got a log file went over the weekend



-- Edited by hamster on Monday 4th of June 2012 07:07:48 PM

Attachments
__________________


Member

Status: Offline
Posts: 15
Date:

Do I need to disable PAIR ? for proper registration of the AFR.














__________________


Guru

Status: Offline
Posts: 1233
Date:

Yes best to disable and either block the hose from the airbox or install pair block off plates.

__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard