Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Suzuki gsxr 1000 K9 ECU problem


Newbie

Status: Offline
Posts: 4
Date:
Suzuki gsxr 1000 K9 ECU problem



 

Hi all.
I have a Roadrace bike Suzuki gsxr 1000 K9 with Yoshimura Em Pro WIRING and ECU.

Problem: My EM Pro ECU is damaged and I have order a new one but it will take some time before i get it.
I tried to put the original K9 ecu to my em pro wiring for a temporary solution but the bike would not start. The original ecu doesnt get the right information from the EM Pro WIRING. The biggest problem is the KEY. Without the start key- no right signals to the original ecu. I think the signals go from the key to the crankshaft and then to the ecu.

What to do? How can I get my original ecu belive that the key is there when its not? I need a temporary solution to my new Em Pro comes.
Remember that I not use the original wiring. I'm using Em Pro wiring.


Team Atropos Racing
Norway

https://www.facebook.com/ThomasAnkerIversenRacing



__________________

Go Fast.... Go 99....

https://www.facebook.com/ThomasAnkerIversenRacing



Veteran Member

Status: Offline
Posts: 43
Date:

The ecu these riding stock, imagine having the active immobilizer?

__________________


Newbie

Status: Offline
Posts: 4
Date:

Yes. The original ecu use active immobilizer. Thats my key problem. I dont know how to get around.



__________________

Go Fast.... Go 99....

https://www.facebook.com/ThomasAnkerIversenRacing



Senior Member

Status: Offline
Posts: 119
Date:

You can disable immo, i can do it for you, you need to send me the ECU and i would ship it back with ECU disabled. drop me an email if interested m.karasiewicz@gmail.com

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard