Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: 06/07 600/750 EMPRO with OEM harness QS issue


Member

Status: Offline
Posts: 19
Date:
06/07 600/750 EMPRO with OEM harness QS issue


Hey guys,

 

I know this has been covered but we can not get it to work.

 

We installed a Dynojet sensor hooked up to the side stand connector and nothing.

Attached one wire from the qs sensor the Blue with white wire on the yosh plug and the other to ground and nothing.

 

Have a Dynojet 4-101 sensor and its good.

 

Do I have to hook up the sensor to the sidestand plug and ground the Blue/White wire?

 

Any ideas?



__________________


Member

Status: Offline
Posts: 23
Date:


You must connect a sensor wire with the wire Blue / Red ( plug Yoshi ) and the other sensor wire goes to ground

__________________


Member

Status: Offline
Posts: 19
Date:

Thank you that worked perfect.
Can you tell me which is the wire for the Map switch and also for the pit limiter?

__________________


Member

Status: Offline
Posts: 23
Date:

Map switch is pin 58 wire Black/Brown
Pit Limiter wire Blue/Yellow (Plug Yoshi)

__________________


Member

Status: Offline
Posts: 19
Date:

Thank you again

__________________


Member

Status: Offline
Posts: 6
Date:

The gsxr600 k6 can be flashed directly to yoshimura or does need hardware modifications?



__________________


Member

Status: Offline
Posts: 19
Date:

12coma8 wrote:

The gsxr600 k6 can be flashed directly to yoshimura or does need hardware modifications?

Yes it can be flashed but you have to cut it open and flash thru the port.

 



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard