Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: ECU 32 bit to Hayabusa 2000. year ?


Veteran Member

Status: Offline
Posts: 30
Date:
ECU 32 bit to Hayabusa 2000. year ?


Hi
Please help.
I bought the ECU and the rotor of the Hayabusa and the 2004 year would be installedthis ECU on my turbo Hayabusa 2000 year.
What I need to connect a wire to which pins?
Is there a wiring diagram?
Thanks and sorry for my bad English


__________________


Guru

Status: Offline
Posts: 741
Date:

Harness can be repined move pin 56>33 and 60> 53. those are the only pins that need to be relocated on the 99-00 harness.

__________________


Veteran Member

Status: Offline
Posts: 30
Date:

Thank you very much for your response.
Sorry, I did not even presented to the forum. smile.gif
Now I'm going to do.


__________________


Veteran Member

Status: Offline
Posts: 30
Date:

Hello,

I installed a 32-bit ECU and the rotor, the motor works well.
I noticed that cranking lasts longer than 16-bit ECU.
Is this normal?
I'm going to study the construction of interface to flash smile.gif


Thanks!


-- Edited by Gixer on Monday 3rd of January 2011 12:14:24 PM

-- Edited by Gixer on Monday 3rd of January 2011 12:18:10 PM

__________________


Veteran Member

Status: Offline
Posts: 25
Date:

Hi Busa,

had the same question and got the following answer from 65Cobra427SC:
Pins 36 and 43 need "swapped" to correct the crank pickup polarity

Pin 33 (Dash Data Stream) needs "moved" to Pin 56 which was previously unused, so it's strictly to relocate the signal to it's new location on the '01-'07 models.

Pin 53 (Anti Theft Input?) needs "moved" to Pin 60 which was also previously unused, again strictly to relocate the signal.
(http://www.activeboard.com/forum.spark?aBID=99460&p=3&topicID=39996544)

Now: Who's right? smile.gif

Ttyl
D1


__________________


Veteran Member

Status: Offline
Posts: 30
Date:

I am moved as he wrote busa2001, 56> 33 and 60> 53, but I replaced the pins 36 and 43
As I said before, the bike works fine, but cranking longer.
I do not know if this is normal for the newer Hayabusa or something else should I do?
Can create problems that do not have lambda sonda?

I looked at the pinout diagram, nowhere is there a pin for lambda sonda.
I have the EU model, if the ECU for Europe has a pin for the lambda sonda?

Thanks


-- Edited by Gixer on Sunday 9th of January 2011 10:07:35 PM

__________________


Newbie

Status: Offline
Posts: 4
Date:

hi all
Ive done the 00 to 02 rotor and ECU swap also the pins, 56 to 33,60 to 53,36 to 43 the bike starts and runs fine but i have a F1 light flashing . I am wondering if ita because the bike is from the UK but the ECU from USA any help would be Gratefull.

Cheers Billy

__________________


Guru

Status: Offline
Posts: 546
Date:

Bridge the dealer plug , white/red and black/white wires to see what fault you have


__________________


Newbie

Status: Offline
Posts: 4
Date:

All sorted it was because i still had my 00 Power comander connected , runs spot on ,now just need it remapped

Billy

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard