Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: o2 sensor on gen1
RED


Member

Status: Offline
Posts: 16
Date:
o2 sensor on gen1


whats up

i have a european 2004 stock busa and it has a o2 sensor.

i'm going to put a turbo kit on it.

how do a i disable the o2 sensor?????



__________________


Guru

Status: Offline
Posts: 546
Date:

Flash it as a US bike
But copy and paste your tps and iap tables in, there are some differences

__________________
RED


Member

Status: Offline
Posts: 16
Date:

ok will try that tnx

__________________


Member

Status: Offline
Posts: 18
Date:

arrgh maj750 wish I had seen this earlier

thanks,it may help me smile



__________________
RED


Member

Status: Offline
Posts: 16
Date:

i tried it but when i open the euro file it goes to the euro ecu

__________________


Senior Member

Status: Offline
Posts: 350
Date:

If there is no selector wire to disable it i would try a resistor (lambda removal plug).
If not anyone have solved how/or if its possible to disable in hex code.
Never tried on Busa though. :)

__________________


Guru

Status: Offline
Posts: 546
Date:

open the EU file and copy the table, then open the US and paste , rename & save this ,
then open the US again, copy the next table and open & paste to your new file,
just keep saving your file every change

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard