Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: 08 Hayabusa STV Problem


Member

Status: Offline
Posts: 9
Date:
08 Hayabusa STV Problem


A few weeks ago I was out riding and everything was fine, yesterday I fired up the bike and you could hear the STVA going crazy and was making alot of noise. I propped up the tank, got to the STV's and noticed that they were trying to go farther open then they could. I adjusted the position sensor, and got it to work untill it started, then it would malfunction again by trying to close too far. If you try to hit the throttle, the plates will not function, they just stay in the same spot. Also, if you cycle the key on and off, the STV will continually try to open a little further each time you cycle the key until it errors out and the FI light comes on. Any Ideas?



__________________


Senior Member

Status: Offline
Posts: 350
Date:

Sounds like a bad actuator and/or sensor for the secondaries, had a zx6-r with that problem past summer.
If you havent altered any related wiring recently...

Check the fault code for FI light also, it will probably tell you what part is faulty.

__________________


Senior Member

Status: Offline
Posts: 196
Date:

 Most likely position sensor wiring/connections. 2nd most is the postion sensor itself.



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard