Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: problem com port


Member

Status: Offline
Posts: 15
Date:
problem com port


Hello to all.

My name is Michele and I come from Italy.

I have a workshop where I prepare some motorcycles for sports use.

I am preparing a Suzuki gsxr 1000 k9 and I wanted to map the original unit since I made some changes.

I also wanted to enable electronic shifting.

turning on the internet i saw ecueditor and i liked what it can do.

the problem is that I have windows 10 and the Woolich interface with which I can communicate with the ecu, but if I try to use Ecueditor it tells me that the com portá is not set.

Can anyone tell me what problem there can be and how can I solve it?

I'd like to solve the problem to use this software also on other motorcycles, since it seems to me to be well done.

á

Thanks a lot!!



__________________


Veteran Member

Status: Offline
Posts: 62
Date:

This happens the first time you startup Ecueditor. But you can assign the com-port under the tab bike interface. if you dont know what port the interface in on; open " this PC-> right click on this PC on the left tab-> open settings -> Device manager -> look at the ports (COM&LPT). this should be port 1 to 4.

Also, please open the correct bike ECU under file go to new/stock Gixxer - select the correct ECU (47H00)

Try this and let us know

__________________


Member

Status: Offline
Posts: 15
Date:

hank you very much!! later I try to follow your instructions.

Thanks again for your kindness !!

I'll let you know if I've succeeded



__________________


Member

Status: Offline
Posts: 15
Date:

Hi.

Unfortunately I was unable to get the program working.

I reinstalled the drivers, I restarted the program but I can't get the commands to work. I send screenshots to make you understand what I've done.

Tomorrow my computer technician should still help me out.

We hope well.base map.PNGinterfaccia non riconosciuta.PNGset com port.PNGcom port virtuali.PNGcom port create.PNGgestione dispositivi.PNG



Attachments
__________________


Veteran Member

Status: Offline
Posts: 62
Date:

I don't know what the virtual port software does, but I don't see your interface in the device manager under the TAB PORT. What is your version of the Woolich interface, I am reading the message of Justin from Woolich that the new interfaces are USB driven and do not require PORT setup: www.woolichracing.com/downloads.aspx

If this is true, I don't know how to setup the USB driven interface. And I highly doubt it will work with freeware as Ecueditor knowing woolich his business concept.



__________________


Member

Status: Offline
Posts: 15
Date:

I bought the interface in February 2020.

So I can't use ecueditor with a new interface but only with the old ones?



__________________


Member

Status: Offline
Posts: 15
Date:

would the solution be to build an interface like I have seen other users do?
Thanks a lot for the availability !!

__________________


Veteran Member

Status: Offline
Posts: 62
Date:

Yes that is the only solution than. Flashing interface is not that difficult to setup. For reading don't but the Boostbysmith interface! It's misleading advertisement, this unit does not support the high frequencyy data sampling.

Currently I have worked out an new interface board based on the work done on this forum, which supports all fucntions of Ecueditor (high speed data logging, fault code readout ect.). But I am still waiting on the rest of the parts....

I will have those available for you when all parts are in, but for now; you will need an FTDI unit, I will upload the pinouts as soon as possible for you

__________________


Member

Status: Offline
Posts: 15
Date:

Hi.

Thank you very much!!

I wanted to use ecueditor because it seems to me a software well done and it allowed me to be able to configure also the 2-wire quick shift without the need to buy the racetools package which is very expensive.

using ecueditor I can save the customer a little and make him happy.

I thank you in advance for everything you are doing !!

á



__________________


Veteran Member

Status: Offline
Posts: 38
Date:

Hi Miki211, contact me ;)


__________________


Member

Status: Offline
Posts: 17
Date:

miki211 wrote:

Hi.

Thank you very much!!

I wanted to use ecueditor because it seems to me a software well done and it allowed me to be able to configure also the 2-wire quick shift without the need to buy the racetools package which is very expensive.

using ecueditor I can save the customer a little and make him happy.

I thank you in advance for everything you are doing !!

á


á

Write me email rendeto88@protonmail.comá

I help you out.



__________________


Member

Status: Offline
Posts: 15
Date:

Ciao! Hai ricevuto la mia posta? Te l'ho inviato il 30 aprile. Potrebbe essere finito nello spam. Il mio indirizzo email Ŕ: pitlanemoto@infinito.it



__________________


Veteran Member

Status: Offline
Posts: 38
Date:

Michele, if you contacted me, you solved it a long time ago. If you have a K-tag, you can write the file you create with ecueditor ;)

__________________


Member

Status: Offline
Posts: 15
Date:

Hello Giuseppe.

Are you Italian?

Would I also be interested in mounting and configuring the quickshift as a hayabusa?

The one with two threads.

do you know how can i do?



__________________


Veteran Member

Status: Offline
Posts: 38
Date:


Yes, I'm Italian, the easiest solution and copy the maps to the Hayabusa file, if not, you have to write a new code for the quickshifter, someone did it for the 1000 K7 but not on the K9.

__________________


Member

Status: Offline
Posts: 15
Date:

Ciao.

Grazie mille !!

Di dove sei tu?

Io ho un officina in piemonte vicino ad Alba in provincia di Cuneo,che si chiama Pit-lane.



__________________


Veteran Member

Status: Offline
Posts: 49
Date:

I've QS avaibleá



__________________


Member

Status: Offline
Posts: 15
Date:

Could you send it to me by email?

My email is:pitlanemoto@infinito.it



__________________


Veteran Member

Status: Offline
Posts: 49
Date:

You have a mailá



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard